best setting for relay

Discussion regarding the Standard version.
Post Reply
Guest

best setting for relay

Post by Guest » Tue Feb 15, 2005 10:08 am

Hi there!!!

Which setting is the best in which the spammers cant use my mail server and i can send to any domains.

I'll try to use "Allow relay for authenticated senders" but I cant send... needs an authentication and when add to use "Allow relay for local sender addresses" my mail send.

Help me guyz...

MailEnable-Ian
Site Admin
Posts: 9227
Joined: Mon Mar 22, 2004 4:44 am
Location: Melbourne, Victoria, Australia

Post by MailEnable-Ian » Tue Feb 15, 2005 11:59 pm

Hi,

Have a read of this KB article it explains what are the best relay settings to use:
http://www.mailenable.com/kb/viewarticl ... 020001.htm

This KB article explains various reasons why you cant send mail and explains about the authenticated senders option:
http://www.mailenable.com/kb/viewarticl ... 020256.htm

regards,

Guest

Post by Guest » Wed Feb 16, 2005 2:31 am

Hi!

How can I enable my SMTP authentication in OE 6?

POP3 and SMTP is set to 192.168.0.1
My server requires authentication is checked. I already supply account name and password which is similar to the one i used in "Authentication Method" in "Allow relay for authenticated sernders".

Pls. help im getting confuzed here...

MailEnable-Ian
Site Admin
Posts: 9227
Joined: Mon Mar 22, 2004 4:44 am
Location: Melbourne, Victoria, Australia

Post by MailEnable-Ian » Wed Feb 16, 2005 3:13 am

Hi,

This KB article will help you diagnose POP and SMTP authetication problems:
http://www.mailenable.com/kb/Content/Ar ... D=me020335

regards,

Guest

Post by Guest » Wed Feb 16, 2005 4:59 am

Here's the log: pls... help thanks



02/16/05 12:56:31 SMTP-IN EA22F75966714D25BF42B561D1579C.MAI 532 192.168.0.1 220 mydomain.com ESMTP MailEnable Service, Version: 1.8-- ready at 02/16/05 12:56:31 0 0
02/16/05 12:56:31 SMTP-IN EA22F75966714D25BF42B561D1579C.MAI 532 192.168.0.1 EHLO EHLO pksigw 250-mydomain.com [192.168.0.1], this server offers 2 extensions 95 13
02/16/05 12:56:31 SMTP-IN EA22F75966714D25BF42B561D1579C.MAI 532 192.168.0.1 MAIL MAIL FROM: <mis@mydomain.com> 250 Requested mail action okay, completed 43 33
02/16/05 12:56:31 SMTP-IN EA22F75966714D25BF42B561D1579C.MAI 532 192.168.0.1 RCPT RCPT TO: <user@yahoo.com> 503 This mail server requires authentication. Please check your mail client settings. 87 34
02/16/05 12:56:31 SMTP-IN EA22F75966714D25BF42B561D1579C.MAI 532 192.168.0.1 QUIT QUIT 221 Service closing transmission channel 42 6
02/16/05 12:59:32 SMTP-IN AFBC39D164034E9DA0DF9ADCA3C92.MAI 592 210.1.141.50 QUIT QUIT 221 Service closing transmission channel 42 0

MailEnable-Ian
Site Admin
Posts: 9227
Joined: Mon Mar 22, 2004 4:44 am
Location: Melbourne, Victoria, Australia

Post by MailEnable-Ian » Wed Feb 16, 2005 5:12 am

Hi,

Are you using the correct credentials (Ie mailboxname@postofficename)?
Have you checked that the IP address 192.168.0.1 is not added to the access control list as denied?

regards,

Guest

Post by Guest » Wed Feb 16, 2005 10:06 am

yes i am using the correct credentials
mailbox name = mis
postofficename = mail

mis@mail

192.168.0.1 is in the IP addresses to bind SMTP.

In Access Control it is set to Granted Access

MailEnable-Ian
Site Admin
Posts: 9227
Joined: Mon Mar 22, 2004 4:44 am
Location: Melbourne, Victoria, Australia

Post by MailEnable-Ian » Thu Feb 17, 2005 1:02 am

Hi,

In the access control list, ensure you have the IP in the correct location. Check that you have "Denied Access" EXCEPT those in the list, and not the other way round.

regards,

Guest

Post by Guest » Thu Feb 17, 2005 1:24 am

Hi!

I tried that, I checked the "Denied Access" EXCEPT those in the list, ill add IP's such 192.168.0.1 and etc...

But still the same...

Regards,

Guest

Post by Guest » Mon Feb 21, 2005 1:10 am

Hi there!!!

any solution for this problem? :(


Thanks...

MailEnable-Ian
Site Admin
Posts: 9227
Joined: Mon Mar 22, 2004 4:44 am
Location: Melbourne, Victoria, Australia

Post by MailEnable-Ian » Mon Feb 21, 2005 2:29 am

Hi,

Ensure that the AUTH.TAB file contains the correct credentials for the user you are trying to authenticate. The AUTH.TAB file can be found in this location C:\program files\Mailenable\CONFIG directory. Format should be:

Code: Select all

mailboxname@postofficename	1	password	postoffice	mailbox_access_rights
regards,

Guest

Post by Guest » Mon Feb 21, 2005 5:23 am

AUTH.TAB contains likes this:

postmaster@mail 1 mypassword mail ADMIN
mis@mail 1 userpwd mail USER

Guest

Post by Guest » Tue Mar 08, 2005 1:37 am

any idea on this isuue...

thanks

Post Reply