webmail does not work with IE 10

gilbert
Posts: 2
Joined: Sat Mar 23, 2013 6:40 pm

webmail does not work with IE 10

Postby gilbert » Sat Mar 23, 2013 6:45 pm

Hi Support
I download the latest enterprise version 704 but I found that I cannot login to the webmail under IE10.

It works with firefox and ie 9.0 without problem.

Gilbert

webshaun
Posts: 244
Joined: Wed May 25, 2005 8:37 pm
Location: NJ
Contact:

Re: webmail does not work with IE 10

Postby webshaun » Sat Mar 23, 2013 9:35 pm

Try resetting your installation of IE10 to defaults because I have IE10 on Windows 8 and don't have an issue. Though, I haven't tested the recent release of IE10 on Windows 7.
---
Shaun Rieman
Advanced Micro Technologies, LLC

gilbert
Posts: 2
Joined: Sat Mar 23, 2013 6:40 pm

Re: webmail does not work with IE 10

Postby gilbert » Mon Mar 25, 2013 1:38 am

Thanks

By reset IE 10 to default. I can use IE 10 under windows 7

Net.Metro
Posts: 3
Joined: Tue Apr 30, 2013 11:51 pm

Re: webmail does not work with IE 10

Postby Net.Metro » Fri May 03, 2013 6:19 pm

I have the same issue with MailEnable Standard edition

Webmail work with IE9 and Firefox browser, but not IE10 on either windows 7 or windows 8. The webmail login page does show up on IE10, but will not accept mouse click on button to log in. Can any one have some idea how to solve this or help?

Net.Metro
Posts: 3
Joined: Tue Apr 30, 2013 11:51 pm

Re: webmail does not work with IE 10

Postby Net.Metro » Fri May 03, 2013 6:19 pm

I have the same issue with MailEnable Standard edition

Webmail work with IE9 and Firefox browser, but not IE10 on either windows 7 or windows 8. The webmail login page does show up on IE10, but will not accept mouse click on button to log in. Can any one have some idea how to solve this or help?

rfwilliams777
Posts: 1265
Joined: Thu Nov 11, 2004 5:26 pm
Location: Kingsville, Texas

Re: webmail does not work with IE 10

Postby rfwilliams777 » Tue May 07, 2013 3:25 am

Try compatibility mode to see if the web mail works.

Additionally, I am not experiencing any webmail issues since 7.06 update.
Robert Williams, Owner
www.WWSHosting.net
#1 in MailEnable Business-Class Email Hosting - Switch to Williams Web Solutions and get your first 2 months FREE!
We can be hired to help you with your Mail Enable server, too!

Net.Metro
Posts: 3
Joined: Tue Apr 30, 2013 11:51 pm

Re: webmail does not work with IE 10

Postby Net.Metro » Tue May 07, 2013 6:23 pm

Yes it works in compatibility mode if I select it in ie10. Can this be fixed without forcing it? Thanks

thePCdoctor
Posts: 15
Joined: Sat Jul 28, 2012 2:23 am
Location: Calgary

Re: webmail does not work with IE 10

Postby thePCdoctor » Wed Jun 18, 2014 2:27 am

This should help with IE10 issues:

1.Open IE 10
2.Press the ALT Key to bring up the IE Menubar
3.Click on the Tools menu
4.Click on compatibility view setting.
5.Clicks check the box; display all the websites in compatibility view

OR

6.Add only the desired websites to the compatibility view

Another method is to continue to use IE10 in standard mode, but force it to report a different version as follows;

1. Press function Key "F112",
2. at the bottom of the developer tools, you will see a tab that says "Browser Mode IE10),
3. Click on this tab and you can set the browser to report a different version,
4. Click the Close button on the right or press F12 again to dismiss.

I have tried and used both methods successfully. I believe (haven't confirmed) that if you use the first set of steps, the developer tools will show another version.

Please note, as far as I could determine, that this is an IE10 issue and nothing to do with ME webmail. Using the IE developer tools you can actually set the browser to pretty much any version you want.

Who is online

Users browsing this forum: No registered users and 11 guests