Email client is unable to log-in


SYMPTOMS

Email client is unable to login and retrieve mail.

CAUSE

  1. Username incorrectly formatted
  2. Permission settings on the MailEnable configuration files

RESOLUTION

  1. MailEnable requires that the username is in the format of mailboxname@postofficename . For example, a mailbox called "test" and the post office called "mailenable" then the username will be test@mailenable. The Enterprise Edition provides an additional option to bind an IP to a domain, making it possible to log in with username and not specifiying the postofficename.
  2. Run the MailEnable Diagnostic Report and check for failures in regards to permission settings. If failures are present run the "MEinstaller" utility located within the MailEnable program group and execute the option "Common Installation" to reset permissions on the MailEnable files and folders.

MORE INFORMATION

Email client times out when downloading email via POP3: https://www.mailenable.com/kb/content/article.asp?ID=ME020285

How to configure the mail client when accessing MailEnable via POP and SMTP: http://www.mailenable.com/kb/content/article.asp?ID=ME020198



Product:MailEnable (All Versions)
Article:ME020004
Module:POP
Keywords:login,POP3,POP,unknown,disabled,authentication,log-in,log,in,
Class:PRB: Product Problem or Issue
Created:31/01/2002 2:22:00 PM
Revised:Monday, August 26, 2019
Author:
Publisher:MailEnable