SUMMARY
Explains various reasons why the mail server cannot send emails via the Internet.
SYMPTOMS
CAUSE
A common cause of this is that your ISP blocks port 25 (which is used by mail servers to send email).
RESOLUTION
In order to communicate with the other mail servers would require a change of service provider, or request that the service provide opens port 25 for you - which usually involves a change of Internet plan. If port 25 is open and the problem still exists, it may be an issue with a local firewall port.
MORE INFORMATION
How to direct SMTP Outbound mail to another SMTP host?: http://www.mailenable.com/kb/content/article.asp?ID=ME020157
AOL will not accept mail from the server: http://www.mailenable.com/kb/content/article.asp?ID=ME020138
Product: | MailEnable (All Versions) |
Category: | Configuration |
Article: | ME020015 |
Module: | SMTP |
Keywords: | send,receive,ISP,25,port,internet,cannot,cant,Connection,to,host,lost,blocked |
Class: | TRB: Troubleshooting (Configuration or Environment) |
Created: | 7/03/2002 2:05:00 PM |
Revised: | Wednesday, May 4, 2016 |
Author: | MailEnable |
Publisher: | MailEnable |