Error "Cannot find the file 'C:\Program Files\Mail Enable\Bin\MailEnable.msc' (or one of its components)." appears when opening the MailEnable Administration Program.


SYMPTOMS

Error "Cannot find the file 'C:\Program Files\Mail Enable\Bin\MailEnable.msc' (or one of its components)." appears when opening the MailEnable Administration program.

CAUSE

If the Administration console does not launch, then the default application association for MSC files has been changed. 

If the Administration console does launch, ensure the shortcut to the MSC file is correct in the MailEnable program folder.

RESOLUTION

If the MSC file can be located in the C:\Program Files\Mail Enable\Bin directory, it is likely that the MSC extension has been associated with another program. This can be tested by exploring the C:\Program Files\Mail Enable\Bin directory and double clicking on the MailEnable.msc file.

If the MSC does not launch, do the following:

1.. Right click on the MailEnable.msc file and select Open With..
2.. Check the option "Always use this program to open these files"
3.. Select the Other.. button
4.. Enter %WINDIR%\SYSTEM32\MMC.EXE for the filename
5.. Select Open
6.. Select OK to close the "Open With" dialog

MORE INFORMATION

How to recreate the MSC file for the Administration program: http://www.mailenable.com/kb/content/article.asp?ID=ME020274

How to access the MailEnable Administration Console:http://www.mailenable.com/kb/content/article.asp?ID=ME020228



Product:MailEnable (All Versions)
Category:Operation
Article:ME020107
Module:General
Keywords:MMC,MSC,mmc.exe,.msc,admin,program,administration,MailEnable.msc
Class:ERR: Product Error
Created:18/04/2003 6:29:00 PM
Revised:Wednesday, May 4, 2016
Author:
Publisher:MailEnable