MTA Debug or Activity logs contain 'Address Map could not resolve recipient ..' errors


SYMPTOMS

MTA Debug or Activity logs contain 'Address Map could not resolve recipient..' errors

CAUSE

This error may be reported if there are invalid entries in the ADDRESS-MAP.TAB file.  It is located in the directory: "C:\Program Files\MailEnable\Config". The most likely cause of this error is that the ADDRESS-MAP.TAB file is missing some system entries.

RESOLUTION

Check the validity of the address maps using the Diagnostic Utility.

If invalid addresses exist, edit the file using Notepad, and search for the invalid entries.

MORE INFORMATION

Diagnostic Report states "Invalid system entries" for address map validity: http://www.mailenable.com/kb/content/article.asp?ID=ME020110



Product:MailEnable (All Versions)
Category:Operation
Article:ME020112
Module:MTA
Keywords:Address-map,invalid,logs,error,could,not,resolve,recipient,address,map,errors
Class:ERR: Product Error
Created:24/04/2003 3:12:00 PM
Revised:Wednesday, May 4, 2016
Author:
Publisher:MailEnable