SYMPTOMS
Messages are going to the badmail folder.
CAUSE
1. A
message is not fully received by the MailEnable SMTP service. The last line of
the MAI file in the Bad Mail\Messages directory will indicate the error that
caused this.
2. The post office connector cannot deliver a message to a
users inbox. This would happen only in rare cases where a user is deleted just
after a message has been accepted by an external connector, but before it has
been delivered. It can also occur is the users inbox directory is not a valid
path.
3. When a delivery delay or failure notification has the recipient
and sender the Postmaster address the same. This would indicates that the bad
mail sender address configured in the SMTP properties is not a valid email
address.
4. When the total length of the recipients for an email is too
long for the amount of individual email addresses. Basically a check for an
invalid recipient string. Might occur if the command file was generated
externally to MailEnable (i.e. external program is creating files for MailEnable
to send, but has not configured the command file correctly).
5. If a
command file is found in the SMTP outbound, but there is no message contents
file. This can happen if external programs are creating the command file before
the message file directly in the SMTP outbound directory (i.e. MailEnable reads
the command file to send email, but the message file has not been created yet).
6. If a delivery delay/failure notification message has expired in the
queue.
7. A delivery delay/failure notification message has a permanent
error.
8. A variety of List Server errors can put messages in Bad Mail.
MORE INFORMATION
How to diagnose outgoing mail problems and delivery delay notifications:http://www.mailenable.com/kb/content/article.asp?ID=ME020148
How to control how often users are sent message delay notifications:http://www.mailenable.com/kb/content/article.asp?ID=ME020191
How do messages end up in the BadMail Directory?http://www.mailenable.com/kb/content/article.asp?ID=ME020169
Product: | MailEnable (All Versions) |
Category: | Environment |
Article: | ME020119 |
Module: | General |
Keywords: | Badmail,delay,SMTP,message,bad,mail |
Class: | PRB: Product Problem or Issue |
Created: | 10/05/2003 1:09:00 PM |
Revised: | Wednesday, May 4, 2016 |
Author: | MailEnable |
Publisher: | MailEnable |