SYMPTOMS
Error "Message Delivery has been delayed".
CAUSE
This
message is generated because an outbound mail message is unable to be sent to a
destination mail server. It is most likely the result of bandwidth contention or
the remote server is experiencing difficulties, is off-line or is under
significant load. It is difficult for MailEnable to establish why the server is
not contactable as MailEnable leverages the underlying network for
communications and cannot effectively diagnose these issues.
If
a host is offline or not contactable, the sender of the message will be sent a
delay notification immediately, when the message is sent. The message will then
be queued to be resent at a later time. The message delay notifications will
continue to be sent until the message has either:
1. Been delivered to
the target mail server
2. Expired and is moved to bad mail.
WORKAROUND
The message
expiration lifetime
can be controlled from within the properties of the MailEnable Administration program and
allows you to specify the amount of time a message can be held in the
queue.
The Administration program will not allow a message to be deleted from outbound
message queues if their status is set to "Sending".
To manually remove a message from MailEnable's outbound SMTP Queue, delete
these messages from the SMTP Outbound Queue and deleting the corresponding files
from the following directories:
C:\Program Files\Mail
Enable\Queues\SMTP\Outgoing
C:\Program Files\Mail
Enable\Queues\SMTP\Outgoing\Messages
Determine the message ID
by inspecting the message queues in the Administration Program.
MORE INFORMATION
How to control how often users are sent message delay notifications: http://www.mailenable.com/kb/content/article.asp?ID=ME020191
How to diagnose inbound message delivery delays: http://www.mailenable.com/kb/content/article.asp?ID=ME020318
How to diagnose outgoing mail problems and delivery delay notifications: http://www.mailenable.com/kb/content/article.asp?ID=ME020148
Product: | MailEnable (All Versions) |
Category: | Operation |
Article: | ME020125 |
Module: | SMTP |
Keywords: | Delivery,delayed,Message,has,been,message,expiration,expire |
Class: | ERR: Product Error |
Created: | 24/05/2003 4:04:00 PM |
Revised: | Wednesday, May 4, 2016 |
Author: | MailEnable |
Publisher: | MailEnable |