SYMPTOMS
"Could not find mail server for domain" message in the SMTP debug log
CAUSE
Possible causes are:
RESOLUTION
The resolution for each of the abovementioned possible causes are as follows:
MORE INFORMATION
DNS Records to create when hosting mail domains: http://www.mailenable.com/kb/content/article.asp?ID=ME020048
How to set up PTR records under Microsoft's DNS Server: http://www.mailenable.com/kb/content/article.asp?ID=ME020115
How do other mail servers learn about my newly installed mail server?: http://www.mailenable.com/kb/content/article.asp?ID=ME020019
MailEnable DNS diagnostic tool: http://www.mailenable.com/tools/memaillookup.asp
Product: | MailEnable (All Versions) |
Category: | Environment |
Article: | ME020131 |
Module: | SMTP |
Keywords: | PTR,firewall,SMTP,could,not,find,mail,server,for,domain,unable,to,send |
Class: | ERR: Product Error |
Created: | 10/06/2003 5:21:00 PM |
Revised: | Wednesday, May 4, 2016 |
Author: | MailEnable |
Publisher: | MailEnable |