SYMPTOMS
Session timeout error when accessing web mail or web admin.
CAUSE
If the configuration of IIS has been changed, MailEnable may return this error, particularly in web mail when opening the Address Book.
This error may be generated if the URL that is used to access MailEnable web mail or web admin has been customised or re-configured.
Please see the following article regarding configuring web mail to be accessed via an alternate URL: http://www.mailenable.com/kb/content/article.asp?ID=ME020137
MORE INFORMATION
Setting the timeout for web mail sessions: http://www.mailenable.com/kb/content/article.asp?ID=ME020120
Session timeout errors immediately when logging into webmail: http://www.mailenable.com/kb/content/article.asp?ID=ME020325
Web mail sessions timeout periodically on Windows 2003: http://www.mailenable.com/kb/content/article.asp?ID=ME020257
Session timeout errors occur when accessing web mail after a few minutes: http://www.mailenable.com/kb/content/article.asp?ID=ME020258
Session timeout may occur on Windows 2003 when uploading attachments via web mail: http://www.mailenable.com/kb/content/article.asp?ID=ME020234
Product: | MailEnable (Pro-Any Pro-1.X Ent-Any Ent-1.X) |
Category: | Environment |
Article: | ME020150 |
Module: | WebMail |
Keywords: | session,timeout,address,book,web,mail,webmail,error,IIS |
Class: | ERR: Product Error |
Created: | 21/06/2003 1:14:00 PM |
Revised: | Wednesday, May 4, 2016 |
Author: | MailEnable |
Publisher: | MailEnable |