SYMPTOMS
PTR records are enabled but other mail servers cannot send mail to the server.
CAUSE
If PTR verification is enabled, the server may be unable to receive mail from some domains because these domains do not have PTR records defined.
SOLUTION
The following RFC provides useful guidance on which DNS entries should be created for
domains.
- http://www.faqs.org/rfcs/rfc2505.html
It is best practice to have PTR records defined for A records. An MX record contains an A record
and therefore by deduction must have a PTR record associated with its A record.
The tools available at www.dnsreport.com and www.dnsstuff.com are
useful in diagnosing such issues.
MORE INFORMATION
What is a DNS PTR record?: http://www.mailenable.com/kb/content/article.asp?ID=ME020206
How to set up PTR records under Microsoft's DNS Server: http://www.mailenable.com/kb/content/article.asp?ID=ME020115
When sending messages to Hotmail, they appear in the Junk Mail folder: http://www.mailenable.com/kb/content/article.asp?ID=ME020241
Unable to send email to some domains, such as Hotmail, Yahoo, etc.: http://www.mailenable.com/kb/content/article.asp?ID=ME020003
Product: | MailEnable (All Versions) |
Article: | ME020180 |
Module: | General |
Keywords: | PTR,DNS,MX,A,RFC,records,cannot,send,not,receiving,mail,messages,email |
Class: | TIP: Product Tip |
Revised: | Wednesday, May 4, 2016 |
Author: | MailEnable |
Publisher: | MailEnable |