SYMPTOMS
Diagnostic Report reports the error: 'Could not resolve your Local Domain Name in DNS'
CAUSE
This error means that under the properties of the SMTP Connector (in the MailEnable Administration program), a domain name has been specified in the textbox marked as local domain name, and the domain name specified here does not resolve in DNS.
This is either because the DNS server that is specified under the SMTP Connector's properties is invalid or there are no DNS MX records defined for the domain specified.
WORKAROUND
To ensure that a valid DNS server has been specified, please see the following articles:
Which DNS Server should be used?: http://www.mailenable.com/kb/content/article.asp?ID=ME020043
What syntax are the credentials passed to MailEnable services?: http://www.mailenable.com/kb/content/article.asp?ID=ME020019
This article can assist in configuring the DNS environment: http://www.mailenable.com/kb/content/article.asp?ID=ME020202
MORE INFORMATION
What DNS Records should be created when hosting mail domains?: http://www.mailenable.com/kb/content/article.asp?ID=ME020048
Troubleshooting DNS MX Lookup Issues: http://www.mailenable.com/kb/content/article.asp?ID=ME020079
Which Registry Keys are used when performing Reverse DNS Lookups?: http://www.mailenable.com/kb/content/article.asp?ID=ME020127
Product: | MailEnable (All Versions) |
Article: | ME020183 |
Module: | SMTP |
Keywords: | DNS,MX,could,not,resolve,local,domain,name,in,dns,error |
Class: | ERR: Product Error |
Revised: | Wednesday, May 4, 2016 |
Author: | MailEnable |
Publisher: | MailEnable |