SYMPTOMS
Browser hangs when attempting to access web mail options.
CAUSE
There are various reasons this can happen:
RESOLUTION
The following suggestions
may resolve this issue:
1. Some antivirus
software prevents use of the File System Object (e.g. Norton/Symantec and
McAfee). Ensure that these antivirus applications are not preventing MailEnable
from using the Scripting File System Object and that the software is configured
not to monitor MailEnable configuration or data directories.
2. Ensure that the IME_ADMIN account has full control over the C:\Program
Files\Mail Enable\Config directory tree (and all folders underneath it): This can
be done from the command prompt as follows:
CACLS "C:\Program Files\Mail Enable\Config"
/t /e /g IME_ADMIN:F
3. Also,
try using the MEInstaller utility to re-configure web mail. This is explained in
the following article: http://www.mailenable.com/kb/content/article.asp?ID=ME020092
4. Inspect the Windows Event Viewer Application and System logs for
problems logged via COM+ or MailEnable.
MORE INFORMATION
Using the MailEnable MEInstaller.exe utility: http://www.mailenable.com/kb/content/article.asp?ID=ME020314
What are the IME_ADMIN and IME_USER accounts?: http://www.mailenable.com/kb/content/article.asp?ID=ME020184
Web mail does not delete mail messages and will cause duplicates when opened: http://www.mailenable.com/kb/content/article.asp?ID=ME020230
Product: | MailEnable (Pro-Any Pro-1.X Ent-Any Ent-1.X) |
Article: | ME020197 |
Module: | WebMail |
Keywords: | Event,viewer,CACLS,IME_ADMIN,NORTONS,browser,hangs,options,web,mail,webmail |
Class: | PRB: Product Problem or Issue |
Revised: | Wednesday, May 4, 2016 |
Author: | MailEnable |
Publisher: | MailEnable |