SYMPTOMS
A dialog appears displaying a "419 permission denied" error when try to access some parts of the MailEnable administration program, such as mailbox properties.
CAUSE
The Administrator (or the Windows user trying to access the administration program) does not have necessary permissions for the "MMC Application Class".
RESOLUTION
If the operating system is Windows 2003/XP or later:
1. Select Start, go to Run, type in "dcomcnfg".
2. When the COM
Services administration window appears, expand Component Services, expand
Computers, and then expand DCOM Config.
3. Right-click on "MMC
Application Class" icon and select Properties from the popup menu.
4. Select the "Security" tab.
5. Under "Access Permissions", set it to
"Customize"..
6. Select the "Edit.." button.
7. Add the
"Administrator" user.
8. Click OK to apply changes.
If the operating system is Windows 2000:
1. Select Start, go to Run, type in "dcomcnfg".
2. A configuration dialog will appear..
4. Select the "Default
Security" tab.
5. Under "Default Access Permissions", select the "Edit
Default" button.
7. Add the "Administrator" user.
8. Select OK to
apply changes.
If the MailEnable
Administration program was open when these changes were made, close and open the
Administration Program again.
Product: | MailEnable (All Versions) |
Article: | ME020211 |
Module: | General |
Keywords: | MMC,419,permission,denied,error,administration,program |
Class: | ERR: Product Error |
Revised: | Wednesday, May 4, 2016 |
Author: | MailEnable |
Publisher: | MailEnable |