SYMPTOMS
Error "400 Bad Request" when accessing MailEnable web mail or web admin.
CAUSE
This error is a generic error returned by IIS and is unrelated to MailEnable. This error occurs when accessing any HTML content from the server (whether from MailEnable or otherwise). The issue is most likely caused by accessing a site that has ambiguous host headers or using the IP address to access a site that is configured to use host headers.
Product: | MailEnable (Pro-Any Pro-1.X Ent-Any Ent-1.X) |
Article: | ME020221 |
Module: | WebMail |
Keywords: | IIS,Webmail,Webadmin,400,bad,request,web,mail,admin,administration,error |
Class: | ERR: Product Error |
Revised: | Wednesday, May 4, 2016 |
Author: | MailEnable |
Publisher: | MailEnable |