Error: NO ADDRESS MAPS: CONTACT ADMINISTRATOR within web mail


SYMPTOMS

Error: NO ADDRESS MAPS: CONTACT ADMINISTRATOR appears within web mail.

CAUSE

This error is reported within web mail if the user's mailbox does not have any mail addresses associated with it. Addresses associated with a mailbox can be verified by using the MailEnable Administration Program to view the properties of the mailbox.

This mail address could have been removed as a result of the following:

1. The address associated with the mailbox was removed (deleted) from the mailbox by the MailEnable Administration Program or Web Administration.
2. A third party control panel or administration application did not create the user's mailbox correctly
3. A system corruption occurred and the address was removed from the ADDRESS-MAP.TAB file

For further information on corruption of the address-map.tab file please review the following articles;

http://www.mailenable.com/kb/content/article.asp?ID=ME020156

http://www.mailenable.com/kb/content/article.asp?ID=ME020110

RESOLUTION

  1. Check the mailbox's properties page and ensure that an e-mail address exists for the mailbox.
  2. Check the Address_Map.tab file for corrupt entries. 

MORE INFORMATION

How to backup and restore MailEnable: http://www.mailenable.com/kb/content/article.asp?ID=ME020024

How to recover a corrupt configuration of MailEnable: http://www.mailenable.com/kb/content/article.asp?ID=ME020069



Product:MailEnable (Pro-Any Pro-1.X Ent-Any Ent-1.X)
Article:ME020225
Module:Other
Keywords:no,address,maps,contact,administrator,webmail,error,web,mail
Class:ERR: Product Error
Revised:Wednesday, May 4, 2016
Author:
Publisher:MailEnable