Still able to access mailbox contents by selecting the browsers 'Back' button after logging off


SYMPTOMS

After logging off web mail, selecting the 'Back' button on the web browser renders the mailbox contents to be still accessible.

CAUSE

The problem is caused when the web mail is configured to use a different IIS application than the default  /MEWebmail virtual directory. When the log-off button is selected, the web mail will assume that it is running under the MEWebmail application and therefore only clears those session variables.

RESOLUTION

When configuring web mail only the approaches outlined in the following article will work correctly: http://www.mailenable.com/kb/content/article.asp?ID=ME020155



Product:MailEnable (Pro-Any Pro-1.X Ent-Any Ent-1.X)
Article:ME020232
Module:WebMail
Keywords:Webmail,browser,back,button,log,off,access,mail,box,email,inbox
Class:PRB: Product Problem or Issue
Revised:Wednesday, May 4, 2016
Author:
Publisher:MailEnable