SYMPTOMS
Error 10038 when communicating with remote hosts.
CAUSE
The 10038 error occurs when MailEnable is sending mail messages to a remote server and the connection was terminated by the remote server (usually the result of an earlier 10060 error whereby the server is no longer in communication with the remote client). This usually means that the remote mail server is rejecting the message because the server is blacklisted (see: http://www.dnsstuff.com ) or because a PTR record is not configured for the IP address (see: http://www.mailenable.com/tools)
RESOLUTION
For more information about obtaining a PTR record see the following information;
PTR records and how to obtain one: http://www.mailenable.com/kb/content/article.asp?ID=ME020206
How to set up PTR records under Microsoft's DNS Server: http://www.mailenable.com/kb/content/article.asp?ID=ME020115
To analyze the contents of log files, consider using the Log Analysis Utility. See: http://www.mailenable.com/addons_diagnostic.asp
If the server is blacklisted, refer to this information: http://www.mailenable.com/kb/content/article.asp?ID=ME020166
Product: | MailEnable (All Versions) |
Article: | ME020238 |
Module: | General |
Keywords: | 10038,remote,hosts,error,10060,sending,to,connection,terminated,blacklisted |
Class: | ERR: Product Error |
Revised: | Wednesday, May 4, 2016 |
Author: | MailEnable |
Publisher: | MailEnable |