Unable to log in/authenticate a username in web mail.


SYMPTOMS

Unable to log in/authenticate a username in web mail. If it is possible to login to one post office but not others then chances are that the username is not in the first post office entered into the system or the default.  The default post office can be set in the server properties of "localhost".

CAUSE

  • Invalid Username/Password
  • Not specifying the post office name in the username if the default post office has changed.

RESOLUTION

Unless a user is in the default post office then a full format of the username is required to be entered for a username login, such as username@domainname.com. The reason it may work with one domain/post office, is that the first post office that is added is set as the default post office in MailEnable. The default post office does not require the "@postoffice" part of the username.

In the Enterprise Edition of MailEnable it is possible to bind post offices and effectively domains to post offices, meaning that a simple username and no post office extension is required for login for all post offices.

MORE INFORMATION

How to login to MailEnable web mail: http://www.mailenable.com/kb/content/article.asp?ID=ME020045

Error: 'Unknown or Disabled User!' when attempting to authenticate via web mail: http://www.mailenable.com/kb/content/article.asp?ID=ME020182

Prompted for Windows Credentials when accessing web mail or web administration: http://www.mailenable.com/kb/content/article.asp?ID=ME020220



Product:MailEnable (Pro-Any Pro-1.X Ent-Any Ent-1.X)
Article:ME020255
Module:WebMail
Keywords:authentication,Webmail,username,password,unknown,web,mail,login,unable,cannot
Class:PRB: Product Problem or Issue
Revised:Wednesday, May 4, 2016
Author:
Publisher:MailEnable