After initial installation, MailEnable is unable to send email
SYMPTOMS
After initial installation,
MailEnable is unable to send email.
CAUSE
There are various reasons why this can occur:
- SMTP Relay settings
- Incorrect credentials
- 'My account requires authentication' not enabled in
Outlook.
RESOLUTION
- On a new install,
MailEnable sets the following relay settings
-Allow relay for
authenticated senders
-Allow relay for privileged IP ranges
The first option, Allow relay for authenticated senders means
that only email clients that send a username and password of an active
MailEnable mailbox will be able to send email to a non-local email address. So in order
to send email to non-local addresses, SMTP authentication needs to be enabled on the email
client.
- If SMTP authentication is
not enabled, the message "503 This mail server requires authentication. Please
check your mail client settings." will appear when trying to send
email.
In Microsoft Outlook and Outlook
Express SMTP authentication can be enabled by setting the My server
requires authentication
checkbox in
the account settings. The Allow relay for privileged IP ranges allows the
127.0.0.1 IP address to relay email without sending a username and password,
in order to allow programs and websites on the local server to send out
email.
- Ensure that
the username to login to web mail is formatted in the following way:
mailboxname@postofficename and not
mailboxname@domainname.
MORE INFORMATION
Details on relaying can be found
at:
http://www.mailenable.com/kb/content/article.asp?ID=ME020001
Email
clients which do not support relay can be found at:
http://www.mailenable.com/kb/content/article.asp?ID=ME020016
Product: | MailEnable (All Versions) |
Article: | ME020256 |
Module: | General |
Keywords: | cant,send,message,relay,503,SMTP,not,sending,can't,unable,error |
Class: | PRB: Product Problem or Issue |
Revised: | Wednesday, May 4, 2016 |
Author: | MailEnable |
Publisher: | MailEnable
|