SYMPTOMS
REG-004 : The license key does not match. The name of the computer or number of CPUs does not match the license key you are using.
CAUSE
This error
may occur if any of the following have occurred:
1. You have changed the name of your computer and have not
requested an
updated license key
.
2. The license
key used for this computer is not valid (because the license key does not match
the computer name or number of CPUs).
RESOLUTION
Follow the
steps below to resolve this error:
1. Go to Online Services and release the current license key.
2. Run the Registration Wizard found in the MailEnable
Program Group to obtain an updated license key. You can re-issue a license
manually within Online Services, however it is recommended to run the
registration wizard so that it automates the process when detecting CPU count
and Netbios name.
MORE INFORMATION
Licensing FAQ: http://www.mailenable.com/kb/content/article.asp?ID=ME020353
How to request an updated license key?: http://www.mailenable.com/kb/content/article.asp?ID=ME020267
Product: | MailEnable (Pro-Any Pro-1.X Ent-Any Ent-1.X) |
Article: | ME020316 |
Module: | Other |
Keywords: | licensing,reg-004,reg,004,registration,utility,wizard,cpu,count,does,not,match |
Class: | PRB: Product Problem or Issue |
Revised: | Wednesday, May 4, 2016 |
Author: | MailEnable |
Publisher: | MailEnable |