SYMPTOMS
A filter has been configured but it does not seem to pick up anything.
CAUSE
This issue may occur if MailEnable's intergrated filtering is not configured correctly.
RESOLUTION
Also, run the Diagnostic Report to ensure that the product license key is valid, as filters will be disabled if the evaluation has expired or the license key is invalid.
MORE INFORMATION
More information on how to run the MTA in debug mode can be found here: http://www.mailenable.com/kb/content/article.asp?ID=ME020121
Troubleshooting Integrated Filtering: http://www.mailenable.com/kb/content/article.asp?ID=ME020386
Global/Mailbox Filtering - Troubleshooter: http://www.mailenable.com/kb/content/article.asp?ID=ME020356
Server Level Filter Agent Troubleshooting: http://www.mailenable.com/kb/content/article.asp?ID=ME020348
Product: | MailEnable (Pro-Any Pro-1.X Ent-Any Ent-1.X) |
Category: | Configuration |
Article: | ME020377 |
Module: | MTA Filtering |
Keywords: | Filtering,MTA,debug,filter,configuration,system,not,processing,process,picking |
Class: | PRB: Product Problem or Issue |
Revised: | Wednesday, May 4, 2016 |
Author: | MailEnable |
Publisher: | MailEnable |