SYMPTOMS
Users are unable to authenticate when using Windows Integrated Authentication option.
Example of Event log failure:
Reason: Unknown user name or bad password
User Name: (user name)
Domain: domainname
Logon Type: 3
Logon Process: Advapi
Authentication Package: Negotiate
Workstation Name: Servername$
Caller User Name: Servername$
Caller Domain: Domain
Caller Logon ID: (0x0,0x3E7)
Caller Process ID: 2036
Transited Services: -
Source Network Address: -
Source Port: -
And:
Logon attempt by: MICROSOFT_AUTHENTICATION_PACKAGE_V1_0
Logon account: (Same user name)
Source Workstation: Servername
Error Code: 0xC000006A
CAUSE
The two likely scenarios when the failure occurs is:
Cause A: The User Account does not exist in the Active Directory/Windows Security realm configuration.
Cause B: The password is invalid. This may be obscured by the fact that the user will have authenticated using the MailEnable credentials rather than the Windows Authentication (as a result of the Windows Authentication failure).
RESOLUTION
Cause A: Ensure the account exists within Windows Active directory.
Cause B: Ensure the password for the account is correct.Product: | MailEnable (All Versions) |
Category: | Environment |
Article: | ME020410 |
Module: | Other |
Keywords: | Active,directory,Authentication,bad,password,unknown,user,name,0xC000006A |
Class: | TRB: Troubleshooting (Configuration or Environment) |
Revised: | Wednesday, May 4, 2016 |
Author: | MailEnable |
Publisher: | MailEnable |