Provider Migration Utility reports that the MAILBOX and SMTP access table data was not migrated.


SYMPTOMS

The migration log (shown when clicking on the "Errors..." button) shows errors when migrating the MAILBOX table and SMTP access table.  The logs are also shown in the BIN directory with log extracts such as: "Fail MEAOPO.Mailbox domainname.com/mailboxname"

CAUSE

This is caused by the migration utility trying to overwrite files that already exist. Each mailbox SYS file in the Config directory will already be present. The problem exists at present due to the "Initialize" feature not removing the SYS files.

SOLUTION

Ignore the message and treat it only as a warning.



Product:MailEnable (All Versions)
Category:Other
Article:ME020432
Module:General
Keywords:migration, migrating, migration tool, errors, mailbox table, smtp table, logs,
Class:ERR: Product Error
Revised:Wednesday, May 4, 2016
Author:
Publisher:MailEnable