SYMPTOMS
The MailEnable Diagnostic Report reports the following error:
The application pool for this site is "[AppPoolName]". This should be "MailEnableAppPool".
CAUSE
MailEnable Virtual Directories configured under IIS need to be configured to run under the MailEnableAppPool. This ensures that MailEnable web mail and web administration have the correct access rights to the MailEnable message store. If the MailEnableAppPool is not configured, there may be problems in modifying or deleting messages from the message store.
RESOLUTION
The MEInstaller.exe application (which is located in the MailEnable BIN directory) provides the ability to reset all relevant IIS Virtual Directories so that they run under the MailEnableAppPool.
Please follow these steps to reconfigure the Virtual Directories:
Product: | MailEnable (Pro-2.X Ent-2.X) |
Category: | Installation |
Article: | ME020435 |
Module: | WebMail |
Keywords: | MailEnableAppPool,IIS,Virtual,Directory,ASPX,[AppPoolName],report,error |
Class: | PRB: Product Problem or Issue |
Revised: | Wednesday, May 4, 2016 |
Author: | MailEnable |
Publisher: | MailEnable |