SYMPTOMS
When listing messages within the web mail interface, the following errors below are displayed within the browser in the message list window of web mail.
HTTP 500.100 - Internal
Server Error - ASP error
Internet Information
Services
--------------------------------------------------------------------------------
Technical
Information (for support personnel)
Error Type:
msxml3.dll
(0x80070005)
Access is denied.
/mewebmail/base/enterprise/lang/EN/Forms/MAI/List.asp, line
407
OR
ERROR:
HTTP
500.100 - Internal Server Error - ASP error
Internet Information
Services
--------------------------------------------------------------------------------
Technical
Information (for support personnel)
Error Type:
Active Server Pages, ASP
0113 (0x80004005)
The maximum amount of time for a script to execute was
exceeded. You can change this limit by specifying a new value for the property
Server.ScriptTimeout or by changing the value in the IIS administration
tools.
/MEWebmail/base/enterprise/lang/EN/Forms/MAI/List.asp
CAUSE
Incorrect permissions on MailEnable folders.
RESOLUTION
Run the MEInstaller.exe
utility in the MailEnable BIN directory and run the option "Common Installation"
which will add the correct permissions that were removed from moving the folder.
Alternative
Solution:
Manually run the
CACLS command by using the following command:
CACLS "C:\Program Files\Mail Enable\Postoffices" /t /e /g IME_ADMIN:F
MORE INFORMATION
Using the MailEnable MEInstaller.exe utility: http://www.mailenable.com/kb/content/article.asp?ID=ME020314
Product: | MailEnable (ME-1.X ME-2.X Pro-Any Pro-1.X Pro-2.X Ent-Any Ent-1.X Ent-2.X) |
Category: | Migration |
Article: | ME020447 |
Module: | WebMail |
Keywords: | HTTP,500.100,-,Internal,Server,Error,ASP,error,permissions,meinstaller |
Class: | ERR: Product Error |
Revised: | Wednesday, May 4, 2016 |
Author: | MailEnable |
Publisher: | MailEnable |