Service Unavailable web mail error with Plesk running on the server


SYMPTOMS

  • "Service Unavailable" error when loading the MailEnable web mail login screen. 
  • Plesk control panel is installed

CAUSE

When using Plesk with MailEnable Version 2.0 Professional and Enterprise Editions there are extra permissions that are required for web mail to work.

RESOLUTION

To use or configure web mail as ASP then please see this information: http://www.mailenable.com/kb/content/article.asp?ID=ME020446

To use the .NET version of MailEnable web mail then the following permissions should be added for the local IME_ADMIN account

1. Add the IME_ADMIN account to the IIS_WPG Group.

2. Give IME_ADMIN full control permissions on the Program Files\Plesk\Isapi folder and its contents.  Since the webmail runs under the IME_ADMIN user and Plesk configures some isapi filters globally, the IME_ADMIN user needs to access these.

3.  It is possible that the password for the IME_ADMIN account needs to be reset and re synchronized.  This can be done by running the MEInstaller.exe (Start->Run->MEInstaller.exe) application and selecting the option (2) to reset webmail.

MORE INFORMATION

The above permissions should configure web mail on a Plesk server while using either the host header configuration or the Virtual Directory setup.  To find out more on these different set-ups please see the MailEnable product manuals .

To configure and provision web mail sites using the Plesk interface then please see the Resolution in the following article: http://www.mailenable.com/kb/content/article.asp?ID=ME020448



Product:MailEnable (Pro-Any Ent-Any)
Category:Other
Article:ME020449
Module:General
Keywords:Service,Unavailable,webmail,web,mail,error,login,log-in,log,in,Application
Class:PRB: Product Problem or Issue
Revised:Wednesday, May 4, 2016
Author:
Publisher:MailEnable