Extended characters do not display correctly


SYMPTOMS

Extended characters do not display correctly within the MailEnable web mail interface and when messages are sent via the web mail interface.

CAUSE

1. Incorrect encoding method set within the remote email client or web mail interface can cause problems when the characters when displayed within the MailEnable web mail interface.

2. Incorrect character setting within the MailEnable web mail interface can cause messages that are sent via the MailEnable web mail interface to not display correctly when viewed in the remote email client.

3. The correct language settings have not been set/added within the Internet browser can cause extended characters to not render correctly.

4. The correct encoding method has not been set within the remote email client. (e.g. Outlook) can cause extended characters to not render correctly when viewed within the MailEnable web mail interface.

RESOLUTION

1. Ensure that the remote client (web mail interface or an email client e.g. Outlook) has set the correct encoding method that supports the language that the message has been created in.

2. Ensure that the web mail options for the character setting is set to the correct encoding method for the type of language used within the message. Set the character setting to "UTF-8" encoding.  Ensure this is set for newly created mailboxes, as it is set to "ASCII" as default. There is a global setting that can be set within the MailEnable Administration program under the web mail properties window, which will default the encoding to the value set if the user has not specified the character setting within the web mail interface options. (Once the user specifies the character set in web mail, then it will override the setting within the Administration program).

3. Ensure the correct language setting has been set/added for the type of language text that is being viewed in the browser. (i.e. web mail interface)

4. Ensure that the remote email client sending the messages have specified the correct encoding method within the email client.

NOTE: Recommended setting that supports all character sets is "UTF-8" encoding.

MORE INFORMATION

Messages sent via the old Hotmail interface will not correctly encode the headers of the message if the Hotmail interface is not set to the correct language within the account language settings. This is not required in the latest version of Messenger Live mail.



Product:MailEnable (ME-1.X ME-2.X Pro-Any Pro-1.X Pro-2.X Ent-Any Ent-1.X Ent-2.X)
Category:Configuration
Article:ME020455
Module:WebMail
Keywords:Extended,characters,multilingual,web,mail,webmail,not,displaying,characterset
Class:PRB: Product Problem or Issue
Revised:Wednesday, May 4, 2016
Author:
Publisher:MailEnable