How to prevent autoresponders actioning on mail destined for the mailbox junk e-mail folder


SYMPTOMS

How to prevent a MailEnable server sending autoresponders to messages that have been marked as spam.

CAUSE

When a message is delivered to a mailbox that has an autoresponder configured, the autoresponder is actioned on all messages. The post office connector does not distinguish which folder messages are destined for (e.g. junk mail) therefore, all mail received is autoresponded to.

Note: List server and system generated messages are not autoresponded to.

SOLUTION

The solution to prevent autoresponders actioning on mail destined for the Junk E-Mail folder is to create a registry key, the steps to complete this are outlined below:

1. On 32bit Windows:

Create the following registry key with a value of 0

[HKEY_LOCAL_MACHINE\SOFTWARE\Mail Enable\Mail Enable\Connectors\SF]
"Auto Respond To Junk Mail"=dword:00000000

2 On 64bit Windows:

 Create the following registry key with a value of 0

 [HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Mail Enable\Mail Enable\Connectors\SF]
"Auto Respond To Junk Mail"=dword:00000000



Product:MailEnable (ME-2.X Pro-Any Pro-2.X Ent-Any Ent-2.X)
Category:Configuration
Article:ME020481
Module:POC
Keywords:auto,responder,response,Junk,E-Mail,email,e-mail,responders,autoresponder,autoresponse,auto-response,spam
Class:HOWTO: Product Instructions
Revised:Wednesday, December 14, 2016
Author:
Publisher:MailEnable