SYMPTOMS
MailEnable server stops responding. Over the network you can ping the system, but that is all,
no RPD, no mail, etc. At the console it self, the server is extremely slow and non responsive,
the only way of getting control again is a hard reset (reset switch).
CAUSE
When looking at the event
log later, this error is found in the system log every minute:
"The server
was unable to allocate from the system nonpaged pool because the pool was
empty."
RESOLUTION
This error would point
towards a memory leak in an application on your server more particularly you
have run out of non paged pool kernel memory. Please always ensure you are
running the latest version of MailEnable then start to look into your other
applications things like Backup Agents, Anti Virus and anything else on
the server.
You can monitor the memory in the Task Manager to see if
there are any obvious memory increases, you should add all the memory module
columns while checking this.
You can use poolmon to see who allocates
memory from the pool:
http://support.microsoft.com/kb/177415
MORE
INFORMATION
There is also documentation
around on the net that discusses increasing the amount of allocated memory in
the paged pool it can be overridden manually, as it is bringing your server down
you can check this if the diagnosis is taking too long.
Product: | MailEnable (ME-2.X Pro-Any Pro-2.X Ent-Any Ent-2.X) |
Category: | Environment |
Article: | ME020490 |
Module: | General |
Keywords: | servers,hangs,allocate,system,nonpaged,pool,empty |
Class: | INF: Product Information |
Revised: | Wednesday, May 4, 2016 |
Author: | MailEnable |
Publisher: | MailEnable |