Cannot see or select web mail version components within the Plesk control server components page.
SYMPTOMS
Cannot see
Webmail version 3 within the Plesk control panel components page or cannot
select the MailEnable
web mail option within Plesk because it is greyed out.
CAUSE
Plesk control
panel components page is not refreshing and does not recognize the new Webmail interface.
RESOLUTION
Within the Plesk control
panel:
Click on
"Server -> Components Management".
Click on the "Refresh"
button
If this does not work then
complete the following:
Click on "Server -> Components
Management".
Click on the "Webmail" link within the
next Plesk Components Management screen.
Click on and remove the tick
under the Web Mail section for "Horde IMP H3 (4.1.6)" or any other non
MailEnable web mail that may be selected. If the tick is not visible in
the Horde option then place one there and
then click [OK], this will refresh the screen in the same way and reload MailEnable web
mail making it an available option.
Click [OK] in the bottom right hand
corner of this screen this will refresh the screen and reload the web mail
components and then allow the selection of the MailEnable Web
Client
Select the MailEnable Web
Client and then click [OK] in the bottom of the screen to
accept.
Product: | MailEnable (Pro-Any Ent-Any) |
Category: | Configuration |
Article: | ME020501 |
Module: | WebMail |
Keywords: | Plesk,control,panel,Webmail,version,3 |
Class: | PRB: Product Problem or Issue |
Revised: | Wednesday, May 4, 2016 |
Author: | MailEnable |
Publisher: | MailEnable
|