Downloading messages via POP fail on specific messages.


SYMPTOMS

Outlook 2007 error:

Task 'mailbox@postoffice' - Receiving' reported error (0x80042112) : 'The following e-mail messages on the mail server cannot be downloaded. Contact your Internet service provider (ISP) or mail administrator if you continue to receive this error. 74C09AAC8B084AD08D90F037A1B4F5F0 274FE20D50EC435D91E47939B8260AEE 80AAABEC70724402B90A34B28FB42FE3'

MailEnable POP debug log file error:

(recv) socket [692] error during [RETR] command from host x.x.x.x. Socket was disconnected - Error: (10060)

Windows firewall running in the Windows background on the MailEnable server can cause intermittant problems when retrieving messages.

CAUSE

Windows firewall is running in the Windows background on the MailEnable server and is filtering incoming connections on port 110. Some messages may contain malicious content which may trigger the windows firewall filter and can cause the MailEnable POP service connection to timeout.

RESOLUTION

Add an exception to the Windows firewall for the MailEnable POP service and port 110.

Or alternatively disable the Windows firewall from within the Windows/firewall options and disable the Windows firewall service under the services list. 



Product:MailEnable (All Versions)
Category:Environment
Article:ME020508
Module:POP
Keywords:Firewall,POP,downloading,10060
Class:PRB: Product Problem or Issue
Revised:Wednesday, May 4, 2016
Author:
Publisher:MailEnable