SYMPTOMS
When
sending to remote servers the following example bounce message can
be returned to the MailEnable sender. The following is just an example of
many ME-E0193 bounce messages.
MailEnable:
Message Delivery Failure.
Reason: ME-E0193: [(MailEnable_messageID).MAI]
Message Delivery Failure.
Your message addressed to the target domain
(example.com) could not be delivered because the mail server responsible for
this domain returned a permanent error.
The server returned:
554-mail.example.com 554 Your access to this mail system has been
rejected due to the sending MTA's poor reputation. If you believe that this
failure is in error, please contact the intended recipient via alternate
means.
CAUSE
The ME-E0193 error is indicating that the remote server has disconnected on the first connection attempt and returned a permanant failure.
The following are some basic reasons that can contribute to the error:
There are many more reasons why the error can occur, most of the times the remote server will include a URL link within the SMTP transaction and will be displayed within the bounce message. Navigate to the URL within the bounce message for further information in regards to the rejection.
RESOLUTION
The
following links can assist in determining if a valid PTR record is
returned:
More
information on how to obtain a valid PTR record can be found within the
following knowledgebase articles:
http://www.mailenable.com/kb/content/article.asp?ID=ME020206
http://www.mailenable.com/kb/content/article.asp?ID=ME020115
A
common cause of IP blacklisting is the redirection of spam messages. This can
occur if mailboxes receive large amounts of spam which are then redirected
to remote addresses hosted on remote servers. The most common scenario
is when catch-all accounts have been enabled within a postoffice and have
been configured to redirect off to large hosting servers such
as Yahoo, Hotmail and Gmail. It is recommended not to configure
redirections to external addresses
within catch-all mailboxes.
If mailboxes are receiving spam messages then it is best to determine where the spam is originating from and implement the relevant security and filtering options. The following knowledgebase article can assist:
http://www.mailenable.com/kb/content/article.asp?ID=ME020391
One
workaround if redirections are to be used on mailboxes is to configure the
postoffice connector redirection properties to redirect the received
message as an attachment. This will help bypass any message content filters
that have been enabled on the remote servers and may help stop your server
being blacklisted and considered as a source of spam.
The
postoffice redirection properties can be found within the following location
within the administration
console: Servers>localhost>connectors>postoffice:
When
configuring relay settings in the SMTP connector always ensure you have "Allow
relay for local senders" disabled as this will eliminate any unwanted mail
sender to relay without using authentication credentials. This is called a "Open
server relay".
The
recommended relay settings within the MailEnable SMTP>Relay properties
is to ensure that the option "Allow relay for authenticated senders" is
enabled.
More information regarding relay settings can be found in the following knowledgebase article:
http://www.mailenable.com/kb/content/article.asp?ID=ME020001
Information on how to determine if a spammer is relaying through your server can be found here:
http://www.mailenable.com/kb/content/article.asp?ID=ME020280
Information on how MailEnable determines who can relay can be found in this knowledgebase article:
http://www.mailenable.com/kb/content/article.asp?ID=ME020034
Product: | MailEnable (ME-Any Std-Any Pro-Any Ent-Any) |
Category: | Configuration |
Article: | ME020517 |
Module: | SMTP |
Keywords: | ME-E0193,message,delivery,failure,554 |
Class: | TRB: Troubleshooting (Configuration or Environment) |
Revised: | Wednesday, May 4, 2016 |
Author: | MailEnable |
Publisher: | MailEnable |