The Outlook Synchronization utility toolbar button is not visible within Outlook.
SYMPTOMS
The
Microsoft Outlook Synchronization
utility toolbar button is not visible within Microsoft Outlook.
CAUSE
MESync.dll
has
not been correctly added as an Microsoft Outlook COM plug-in.
RESOLUTION
Microsoft
Outlook 2007:
- In the top menu select: "Tools" > "Trust
Center", this will display the "Trust Center" window.
- Select "Add-ins" from the list on the left, this
will list all the "Add-ins" in Outlook.
- The sync utility will be listed
as "MailEnable Synchronization Add-In".
- Click on the "Go" button at the bottom of the
window, next to the "Manage: COM Add-ins".
- In the "COM Add-ins" window locate the "MailEnable
Synchronization Add-In" and click on it to highlight the selection.
- Click on the "remove" button
- Re-install the latest MESync utility located at
the following link: http://www.mailenable.com/download.asp
Microsoft
Outlook 2000/2002/2003:
- In the top menu select: "Tools"
> "Options", and in the "Options" window navigate to the "Other
tab".
- Next click on "Advanced Options", and then click
"COM Add-Ins".
- In the "COM Add-ins" window locate the "MailEnable
Synchronization Add-In" and click on it to highlight the selection.
- Click on the "remove" button
- Re-install the latest MESync utility located at
the following link: http://www.mailenable.com/download.asp
Product: | MailEnable (ME-Any Pro-Any Ent-Any) |
Category: | Environment |
Article: | ME020519 |
Module: | Other |
Keywords: | Outlook,Synchronization,MESYNC,COM,add,in,sync |
Class: | PRB: Product Problem or Issue |
Revised: | Wednesday, May 4, 2016 |
Author: | MailEnable |
Publisher: | MailEnable
|