Posting to mailing lists may be denied


SYMPTOMS

  • List subscriptions are denied.
  • List notifications end up in the Bad Mail folder.

CAUSE

Denied List subscriptions:

  • Sender address is the same as the system notification address under the "General" tab of the SMTP properties window.
  • The subject is using extended characters and cannot be decoded so it cannot perform the confirmation.

List notifications end up in bad mail folder:

If there are invalid member addresses within a list this can cause notification messages (bounces) to end up in the badmail folder. This can occur when the list server sends the message as the list address which causes the system bounce message indicating the failure to be sent back to the list address. The bad mail header is then added because it cannot post to the list or return the message to the list owner.

RESOLUTION

Denied List subscriptions:

  • Change list owner address.
  • Use plain text within the subject when confirming list subscriptions. Future revisions of MailEnable list server may support extended character encoding for list subscriptions.

List notifications end up in bad mail folder:

Change the "send from:" to be the moderators address so that bounce messages will be sent to the list owner correctly. Or alternatively chnage the list to moderated.

MORE INFORMATION

How do moderated lists work?: http://www.mailenable.com/kb/content/article.asp?ID=ME020128



Product:MailEnable (All Versions)
Category:Environment
Article:ME020523
Module:List Server
Keywords:subscriptions,list,server
Class:TRB: Troubleshooting (Configuration or Environment)
Revised:Wednesday, May 4, 2016
Author:
Publisher:MailEnable