MailEnable System overview does not update stats in a clustered environment


SYMPTOMS

In a clustered environment the MailEnable System Tray utility is not showing the expected results.

CAUSE

The MailEnable System tray utility gives an overview of the services and queue state on a server. The information displayed is taken from saved values from the Windows registry for the server that the tray utility is running on. In a clustered environment, where there is more than one server running the services, the values reflect information about the server itself, not the cluster as a whole. Due to this, by looking at the system overview on a server in a cluster, the numbers shown may appear incorrect.

The antivirus, Bayesian, XBL and RDNS scan information shows the numbers that have been processed on the local server. The poll interval and queue length is not relevant in a cluster, due to how the queues may be shared. Since queues are locked by services during processing, one server in a cluster may prevent another server from getting access to a particular queue, so it may also appear as though a server is not doing anything. Some cluster improvements can be made by following the details in the following knowledgebase article:

http://www.mailenable.com/kb/content/article.asp?ID=ME020502



Product:MailEnable (Ent-Any)
Category:Other
Article:ME020532
Module:Other
Keywords:metray,cluster,system,overview
Class:INF: Product Information
Revised:Wednesday, May 4, 2016
Author:
Publisher:MailEnable