Web mail is affected when running under low memory conditions.


SYMPTOMS

When accessing webmail, folders are not seen, or messages retrieval dialog continually displays, or the user is logged out.

CAUSE

Under low memory conditions, the webmail interface may have some of its cache purged, which can cause it not to recognise the user and block certain actions.

RESOLUTION

Add the following to the web.config file of MailEnable webmail under the system.web section located in the following MailEnable installation path: Mail Enable\BIN\NetWebmail

<caching> 
  <cache disableMemoryCollection = "true" 
    disableExpiration = "false" 
    privateBytesLimit = "0" 
    percentagePhysicalMemoryUsedLimit = "90" 
    privateBytesPollTime = "00:02:00"/> 
</caching>



Product:MailEnable
Category:Environment
Article:ME020536
Module:WebMail
Keywords:memory,web,mail,cache,folders,logged,out
Class:PRB: Product Problem or Issue
Revised:Wednesday, May 4, 2016
Author:
Publisher:MailEnable