SYMPTOMS
When performing a backup within Parallels Panel, mailbox data is not backed up. The Parallels Panel "psadump.log" file may display the following error when this issue occurs:
Warning:Provider 'MailEnable' is not available. Cannot backup messages..
CAUSE
The following registry key is missing from the MailEnable registration branch:
HKEY_LOCAL_MACHINE\SOFTWARE\Mail Enable\Mail Enable
Registry key = Version
RESOLUTION
Product: | MailEnable |
Category: | Environment |
Article: | ME020537 |
Module: | Other |
Keywords: | backup,plesk,Warning:Provider,'MailEnable',is,not,available.,Cannot |
Class: | PRB: Product Problem or Issue |
Revised: | Wednesday, May 4, 2016 |
Author: | MailEnable |
Publisher: | MailEnable |