Parallels Panel backup option does not backup mailbox data


SYMPTOMS

When performing a backup within Parallels Panel, mailbox data is not backed up. The Parallels Panel "psadump.log" file may display the following error when this issue occurs:

Warning:Provider 'MailEnable' is not available. Cannot backup messages..

CAUSE

The following registry key is missing from the MailEnable registration branch:

HKEY_LOCAL_MACHINE\SOFTWARE\Mail Enable\Mail Enable

Registry key = Version 

RESOLUTION

  1. Open up Windows "Regedit" and navigate to the following location: HKEY_LOCAL_MACHINE\SOFTWARE\Mail Enable\Mail Enable
  2. Right click in the right hand pane and select "New>String value".
  3. Name the string "Version" and hit enter.
  4. Double click on the new string and set the value data to the respective version number of MailEnable that is currently installed on the server. To check your version number run the MailEnable Diagnostic Report.


Product:MailEnable
Category:Environment
Article:ME020537
Module:Other
Keywords:backup,plesk,Warning:Provider,'MailEnable',is,not,available.,Cannot
Class:PRB: Product Problem or Issue
Revised:Wednesday, May 4, 2016
Author:
Publisher:MailEnable