SMTP server accepts email for a disabled email account rather than rejecting


SYMPTOMS

When a mailbox, domain or post office is disabled within MailEnable an inbound message a disabled account will be accepted by the system before being rejected by the Post Office Connector. The bounced mail message can be deemed as being a form of spam called backscatter.

More on backscatter can be found here:

http://www.mailenable.com/kb/content/article.asp?ID=ME020492

CAUSE

The cause is due to the postoffice connector service creating the bounce message instead of the SMTP service. When this feature is used it may mean you are replying to an address which did not send the email originally.

SOLUTION

Rather than using the disable feature within MailEnable, either remove the address mappings for each mailbox you are wanting to disable, or remove the domain from within the postoffice. To enable the mailbox or postoffice, add the address maps or domains again.



Product:MailEnable
Category:Environment
Article:ME020548
Module:WebMail
Keywords:dotnetpanel,Dot,Net,Panel,hosting,space,mailbox,create
Class:PRB: Product Problem or Issue
Revised:Wednesday, May 4, 2016
Author:
Publisher:MailEnable