SYMPTOMS
When navigating within the web mail interface between folders the interface locks up on the "loading messages" dialog.
CAUSE
The issue may occur because of low memory conditions where .NET is clearing a cache MailEnable web mail uses to identify the connected user.
RESOLUTION
<caching>
<cache disableMemoryCollection = "true" disableExpiration = "false" privateBytesLimit = "0" percentagePhysicalMemoryUsedLimit = "90" privateBytesPollTime = "00:02:00"/>
</caching>
Product: | MailEnable |
Category: | Environment |
Article: | ME020551 |
Module: | WebMail |
Keywords: | locksup,freezing,loading,messages,slow,performance |
Class: | PRB: Product Problem or Issue |
Revised: | Wednesday, May 4, 2016 |
Author: | MailEnable |
Publisher: | MailEnable |