SYMPTOMS
The error "The server can not be reached! Please check your internet connection" is produced when saving mailbox options in the webmail interface under the "options" page.
CAUSE
UrlScan is enabled on the server and rejecting the page requests. Please refer to the IIS and UrlScan for more information. The UrlScan log file will display the following line when the error in webmail is presented:
2011-01-27 03:51:18 127.0.0.1 1 GET /MEWebMail/Mondo/Servlet/request.aspx?Cmd=SET-MBX-OPTIONS&Browser=6&Options=<options>%3Coption%3E%3Cname%3E%3C!%5BCDATA%5BWebMail-StartupPage%5D%5D%3E%3C%2Fname%3E%3Cvalue%3E%3C!%5BCDATA%5BAccountSummary%5D%5D%3E%3C%2Fvalue%3E%3C%2Foption%3E%3Coption%3E%3Cname%3E%3C!%5BCDATA%5BWebMail-WatermarkURL%5D%5D%3E%3C%2Fname%3E%3Cvalue%3E%3C!%5BCDATA%5BWatermarks%2FSky.jpg%5D%5D%3E%3C%2Fvalue%3E%3C%2Foption%3E%3Coption%3E%3Cname%3E%3C!%5BCDATA%5BWebMail-InterfaceOpacity%5D%5D%3E%3C%2Fname%3E%3Cvalue%3E%3C!%5BCDATA%5B0.8%5D%5D%3E%3C%2Fvalue%3E%3C%2Foption%3E</options>&DT=1296100278859 Rejected disallowed+query+string+sequence query+string - <
RESOLUTION
Please review the following Microsoft knowledge base article on how to uninstall UrlScan, add exceptions or disable [DenyQueryStringSequences] variable within the UrlScan.ini file.
http://technet.microsoft.com/en-us/security/cc242650
Product: | MailEnable |
Category: | Environment |
Article: | ME020555 |
Module: | WebMail |
Keywords: | UrlScan,options,web,mail,The,server,can,not,be,reached!,Please,check,your |
Class: | TRB: Troubleshooting (Configuration or Environment) |
Revised: | Wednesday, May 4, 2016 |
Author: | MailEnable |
Publisher: | MailEnable |