Messages forwarded to a remote address do not contain original message content.


SYMPTOMS

Original message content is missing after message has been forwarded to a remote address.

CAUSE

Incorrectly formatted HTML tags within the mailboxes Email Signature.

RESOLUTION

  1. Login to the web mail interface.
  2. Navigate to the Options page
  3. In the options tree navigate to:  Mail > Email signature
  4. Within the Email Signature compose window click on the HTML option to display the HTML tags for the Email Signature then click Save.
  5. Next untick the "Enable Email signature" tickbox, Save and then tick "Enable Email Signature"
  6. Save.


Product:MailEnable
Category:Environment
Article:ME020560
Module:WebMail
Keywords:forward,forwarding,hotmail
Class:PRB: Product Problem or Issue
Revised:Wednesday, May 4, 2016
Author:
Publisher:MailEnable