When using the address book under the compose window no contacts are visible.


SYMPTOMS

When opening the address book under the compose page to list mailbox contacts or the global address list, no contacts are visible and the following is displayed within the address book contact list:

The set of address book entries is too large; you must use the search field to create a more restrictive filter.
 

CAUSE

A registry key is restricting the maximum number of contacts that can be loaded within the address book which is set to 300 by default.

RESOLUTION

  1. Open Windows "Regedit" and navigate to the following MailEnable registry path:

32bit Windows: HKEY_LOCAL_MACHINE\SOFTWARE\Mail Enable\Mail Enable\Services\WEBMAIL\Options

64bit Windows: HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Mail Enable\Mail Enable\Services\WEBMAIL\Options

  1. Locate the registry key named: Max Contacts and set the decimal value from 300 (default) to desired value.

MORE INFORMATION

http://www.mailenable.com/documentation/webmail/Selecting_a_contact_from_address_book.html



Product:MailEnable (ME-5.X ME-6.X Pro-5.X Pro-6.X Ent-5.X Ent-6.X)
Category:Environment
Article:ME020582
Module:WebMail
Keywords:contacts,GAL,addressbook,address,book,global,list,compose
Class:PRB: Product Problem or Issue
Revised:Wednesday, May 4, 2016
Author:
Publisher:MailEnable