Installer process exits towards beginning of install process


SYMPTOMS

The install kits for the mail server software exit soon after asking what items to install.

CAUSE

This can occur if the Windows PATH environment variable is too long and the MailEnable paths are not able to be added.

RESOLUTION

To fix, edit the PATH environment variable under Windows to make it smaller. Then install the MailEnable software and add the removed parts of the variable back. You can edit the PATH environment variable by opening a command prompt and entering:

sysdm.cpl

In the window that appears, click the Advanced tab and then the Environment Variables button. Look for the PATH variable under the System Variables heading. 

 

 



Product:MailEnable
Article:ME020606
Module:General
Keywords:installer,crash
Class:BUG: Product Defect/Bug
Revised:Thursday, February 23, 2017
Author:
Publisher:MailEnable