401 - Unauthorized: Access is denied due to invalid credentials


SYMPTOMS

When navigating to the web mail or web admin client the following error is presented in the browser:

401 - Unauthorized: Access is denied due to invalid credentials.
You do not have permission to view this directory or page using the credentials that you supplied.

CAUSE

This could be caused either by a password mismatch between the IME_USER service account password and the password that is set for IME_USER account under the MailEnable WebMail website, or it could be the IME_USER account being locked out.

RESOLUTION

  • Check that the IME_USER Windows account is not locked out. If it is locked out, review your account lockout policy to prevent this Windows account from being locked.
  • Navigate within the MailEnable installation folder to: Mail Enable\BIN.
  • Locate the "meinstaller.exe" file and right click and select "Run as Administrator", if available.
  • In the "MailEnable System Configuration Utility" options window click on option 2: "Web application reconfigure (File Perms, User Rights, COM+, IIS Proxy User, etc.) and then click the "Execute" button.
  • When prompted by the utility specify a complex password that will be used for MailEnable service accounts and click "OK".
  • Once the utility has completed open up a browser and try to access the web mail client and web administration client to see if the 401 error has been rectified.


Product:MailEnable (All Versions)
Article:ME020618
Module:WebMail
Keywords:401,Unauthorized,web,mail,webmail
Class:PRB: Product Problem or Issue
Revised:Monday, December 5, 2016
Author:
Publisher:MailEnable