MailEnable MAPI connector account or IMAP account can sometimes exhibit problems of not receiving new message notifications and setting message flags


SYMPTOMS

A MailEnable MAPI connector account or IMAP account can sometimes exhibit problems of not receiving new message notifications or setting flags on messages when accessed via Microsoft Outlook 2013.

CAUSE

AVG email scanning and AVG Antispam Outlook plugin can sometimes cause Outlook to not set and receive message flags. 

This affects Microsoft Outlook from displaying message flags and new message arrivals when connecting to the MailEnable server via the MAPI connector or via an IMAP account.

RESOLUTION

  1. Disable the AVG email scanner or exclude the email scanning from scanning the IMAP server. Please refer to the AVG documentation for more information.
  2. Disable the AVG Antispam Microsoft Outlook plugin under the Microsoft Outlook Com Addins properties window. Please refer to the Microsoft Outlook knowledgebase articles or documentation on how to access the Com addins properties.


Product:MailEnable (Pro-Any Ent-Any)
Category:Environment
Article:ME020629
Module:IMAP
Keywords:MAPI,IMAP,AVG
Class:PRB: Product Problem or Issue
Revised:Wednesday, May 4, 2016
Author:
Publisher:MailEnable