DKIM check looks to be failing on valid inbound emails


SYMPTOMS

Emails are failing the DKIM check but they appear to be valid.

CAUSE

The email being sent has been converted from 8bit to quoted printable format when it detects the MailEnable server does not accept 8bit MIME (the SMTP service does not advertise 8BITMIME). Since this format change is happening after the email has been signed with the DKIM header, the change of email content renders the DKIM check invalid.

RESOLUTION

The sender needs to make a correction to their end, as the email needs to be re-signed if there is any change to the email content. If this is not possible the recipient can whitelist the domain through their webmail login, assuming that the DKIM filter check is marking the emails as junk.

 



Product:MailEnable
Article:ME020685
Module:General
Keywords:dkim,fail,valid
Class:INF: Product Information
Revised:Wednesday, February 28, 2018
Author:
Publisher:MailEnable