Cannot login to web mail after a MailEnable server upgrade.


SYMPTOMS

After a MailEnable upgrade to a newer version you are no longer able to login to the web mail client and freezes on the "Loading" dialog.

Windows event log reports the following error:

The description for Event ID 0 from source MailEnable cannot be found. Either the component that raises this event is not installed on your local computer or the installation is corrupted. You can install or repair the component on the local computer.

If the event originated on another computer, the display information had to be saved with the event.

The following information was included with the event:

A version specific copy of /MEWebMail/Mondo/lang/sys/Scripts/LIBCore.js could not be found. This indicates a problem with your webmail installation. You should consider updating your software.

the message resource is present but the message is not found in the string/message table

CAUSE

If you upgrade MailEnable to a newer version and do not select the option to upgrade/install the webmail components then this will cause web mail to fail to login upon upgrade completion. The reason is that the web mail client requires the latest versions of the .js script files in respect to the installed version number. If there is a mismatch then it fail to login.

RESOLUTION

Run the MailEnable installer again and perform the upgrade and ensure to select the option to upgrade web mail components.



Product:MailEnable (All Versions)
Article:ME020686
Module:WebMail
Keywords:loading,web,mail,webmail,login,cant,dialog
Class:PRB: Product Problem or Issue
Revised:Thursday, March 15, 2018
Author:
Publisher:MailEnable